Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Patch Bug? help! :|

Creator: XDotaIsBetterX
April 20, 2012 5:48pm
6 posts page 1 of 1 Forums » General Discussion » Patch Bug? help! :|
Permalink | Quote | PM | +Rep | Commend by XDotaIsBetterX » April 20, 2012 5:48pm | Report
After the Hotfix Patch (4/20/2012)
like 10 mins ago (Pacific time)
A HotFix Patch occured, and I guess to fix bugs and stuff like that that has been happening after the Hecarim patch.

There was a client that told me that the patch is now ongoing and told me to restart my League of Legends client. As I did this occured

http://img6.imageshack.us/img6/9674/bugghw.png

need help to fix it
I tried to reopen the client, still wont work,, restarted my PC still wont work



Click the +rep button and I'll send Sona to your house as a gift.
XDotaIsBetterX's Forum Avatar

XDotaIsBetterX
<Member>
Posts: 20
Joined: Jan 4th, 2012
Rep: Unremarkable (7)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by MettleEngine » April 20, 2012 6:16pm | Report
Just wanted to chime in that this is happening to me also. I had to fill out a bug info. request after it wouldn't let me reconnect to a game I was supposedly already in before LoL crashed. I hope this gets resolved soon, although I went into settlings on my LoL startup screen and I'm repairing my install...a message said it was going to take awhile. I will post results of the repair. Thanks...
MettleEngine's Forum Avatar

Awards Showcase
Show more awards
MettleEngine
<Member>
Posts: 38
Joined: Apr 20th, 2012
Rep: Unremarkable (4)
Profile
Permalink | Quote | PM | +Rep | Commend by MettleEngine » April 20, 2012 7:16pm | Report
Just finished playing a 1 player comp stomp match because I couldn't get into a PvP. I couldn't even get into a 1 player match before so I consider myself a bit lucky to even play.
MettleEngine's Forum Avatar

Awards Showcase
Show more awards
MettleEngine
<Member>
Posts: 38
Joined: Apr 20th, 2012
Rep: Unremarkable (4)
Profile
Permalink | Quote | PM | +Rep | Commend by Sept » April 20, 2012 8:02pm | Report
Never seen it before.. i suggest you mail riot with the screenshot. The new patch brought lots of bugs, they are still working on fixing them. i just got kicked out of the game in the middle of it and riot forced some long update that took years..
Sept's Forum Avatar

Sept
<Member>
Posts: 201
Joined: Apr 11th, 2012
Rep: Unremarkable (14)
Profile
Permalink | Quote | PM | +Rep | Commend by NinjaGinge » April 20, 2012 8:21pm | Report
Ive had this before, went away on its own eventually. =/
Credit goes to JEFFY40HANDS for this godly imposing Viktor
Hey, you should help me on acquiring Medieval Twitch!! :D
http://signup.leagueoflegends.com/?ref=507f1031d2ab3250817727
NinjaGinge's Forum Avatar

NinjaGinge
<Editor>
Posts: 1000
Joined: May 28th, 2011
Rep: Memorable (90)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by A Chubby Baby » April 22, 2012 7:19pm | Report
for me, nothing happens after clicking the orange play button at the beginning of the client window.
A Chubby Baby's Forum Avatar

Awards Showcase
Show more awards
A Chubby Baby
<Veteran>
Posts: 3936
Joined: Feb 14th, 2012
Rep: Distinguished (290)
Blog   |   Profile

Quick Reply:

Guest commenting is currently disabled, please log in or sign up to respond!