Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Activity Log bug

Creator: Wayne3100
February 6, 2012 3:46am
21 posts page 1 of 3 Forums » Site Support » Activity Log bug
Permalink | Quote | PM | +Rep | Commend by Wayne3100 » February 6, 2012 3:46am | Report
Hey,

I've noticed some problems with the Activity Log of certain members on the site.

At the moment, there are two members that I cannot see an Activity Log of (click on the name to see the screenshot with proof):
- jhoijhoi
- omagma

I'm sure there are more members with this issue, I just don't want to check everyone :P

I think it's a blog-related issue, since I had this issue with jhoijhoi earlier yet it disappeared as soon as she wrote a new blog (omagma hasn't written a blog in a while so I don't know whether the problem would be solved by writing a new one). I have no idea why a blog (or maybe something specific about that blog?) would do this, but I just figured I'd make a topic.

Am I the only one with this issue?

Thanks to MissMaw for the signature!
Wayne3100's Forum Avatar

Awards Showcase
Show more awards
Wayne3100
<Community Manager>
Posts: 7148
Joined: Aug 3rd, 2011
Rep: Esteemed (481)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Wayne3100 » February 6, 2012 3:51am | Report
I made these screenshots 5 minutes ago, so yes, I do :P

EDIT: What, how did my post end up above yours? o_o

Thanks to jhoijhoi for the signature!
Wayne3100's Forum Avatar

Awards Showcase
Show more awards
Wayne3100
<Community Manager>
Posts: 7148
Joined: Aug 3rd, 2011
Rep: Esteemed (481)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Matt » February 6, 2012 4:17am | Report
Somehow the timezone on one of the servers got corrupted and so my post appears to be from almost 2 hours in the future >_> Fixed time zone issue.

I just checked jhoijhoi and omagma and their activity logs appear fine. Did you look again after my reply? Is it still broken for you now? Because I can't think of any reason it would appear differently for you than for me.
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile
Permalink | Quote | PM | +Rep | Commend by Wayne3100 » February 6, 2012 5:21am | Report
I made sure whether the issue is still there by looking again and it is :S

I wonder if other members have the same issue?

Thanks to Hoppermh for the signature!
Wayne3100's Forum Avatar

Awards Showcase
Show more awards
Wayne3100
<Community Manager>
Posts: 7148
Joined: Aug 3rd, 2011
Rep: Esteemed (481)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Matt » February 6, 2012 5:44am | Report
Alright, thanks for double-checking! I will go dig through the code and see if there is something more complicated going on.
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile
Permalink | Quote | PM | +Rep | Commend by Matt » February 6, 2012 5:50am | Report
This was related to the database issues, I'm pretty sure. They show for me now. Are you still seeing this anywhere?
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile
Permalink | Quote | PM | +Rep | Commend by omagma » February 6, 2012 7:21am | Report
Nah don't you worry, i am just a simple time traveler.... right?

EDIT: i keep bugging the site... it is my Danish time zone? Or my time travel powers?
EDIT: I posted this AFTER Waynes post.
Thanks to me and Elleeeeeka (love that name) for my sigs.
If i made a helpful comment on your guide/build, then hit that +rep button. or don't, its not like i care.
ALL HAIL QUEEN CHRYSALIS!
omagma's Forum Avatar

Awards Showcase
Show more awards
omagma
<Scout>
Posts: 1677
Joined: Jul 27th, 2011
Rep: Prominent (175)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by JEFFY40HANDS » February 6, 2012 9:01am | Report
I know this is slightly out of place, but I appear to be posting behind others as well...Pretty neat if I wanna do "inb4" jokes all day...but I don't D:

EDIT: Like me posting before wayne just now
JEFFY40HANDS's Forum Avatar

Awards Showcase
Show more awards
JEFFY40HANDS
<Altruistic Artist>
Posts: 9270
Joined: Aug 10th, 2010
Rep: Esteemed (412)
Profile
Permalink | Quote | PM | +Rep | Commend by Wayne3100 » February 6, 2012 9:18am | Report
Matt wrote:
Somehow the timezone on one of the servers got corrupted and so my post appears to be from almost 2 hours in the future >_> Fixed time zone issue


I think there are more issues with time, Matt.

The red post in this image was posted before the blue one :S

Thanks to MissMaw for the signature!
Wayne3100's Forum Avatar

Awards Showcase
Show more awards
Wayne3100
<Community Manager>
Posts: 7148
Joined: Aug 3rd, 2011
Rep: Esteemed (481)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by jhoijhoi » February 6, 2012 3:36pm | Report
Testing to see what place I come. 3rd is the one with the golden dress!

EDIT: D: AW, I came last :( Guess it's fixed now.
jhoijhoi's Forum Avatar

Awards Showcase
Show more awards
jhoijhoi
<MOBAFire Mother>
Posts: 13961
Joined: Mar 20th, 2011
Rep: Exalted (1943)
Blog   |   Profile

Quick Reply:

Guest commenting is currently disabled, please log in or sign up to respond!