Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

[Bug?]: Chrome running slow for MobaFire

Creator: jhoijhoi
May 20, 2012 1:15am
13 posts page 1 of 2 Forums » Site Support » [Bug?]: Chrome running slow for MobaFire
Is Chrome lagging when you're on MobaFire?
Yes.
No.
VOTE
Permalink | Quote | PM | +Rep | Commend by jhoijhoi » May 20, 2012 1:15am | Report
After a few days of putting up with refreshing each page 1-3 times before the page actually loaded, I swapped over to IE just to see if Chrome was the problem. It seems to be. I'm not sure why this would be the case, considering Chrome used to run the fastest out of all my internet browsers.

Anyway, just wondering if this was happening to anyone else, or just me.
jhoijhoi's Forum Avatar

Awards Showcase
Show more awards
jhoijhoi
<MOBAFire Mother>
Posts: 13961
Joined: Mar 20th, 2011
Rep: Exalted (1943)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by IceCreamy » May 20, 2012 1:17am | Report
Well I am not having any trouble, all fine here =)

DuffTime wrote:
ok ok plz carry me omg
i was only waiting for you to ask

Temzilla wrote:
Too hot to be icecream.

Luther3000 wrote:
He looks like a hair gel advert on legs

Toshabi wrote:
Icecreamy, with hair as slick and smooth as the ocean waves of Cocobana
IceCreamy's Forum Avatar

Awards Showcase
Show more awards
IceCreamy
<Moderator>
Posts: 5981
Joined: Aug 14th, 2011
Rep: Esteemed (450)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by ShiftyCake » May 20, 2012 1:23am | Report
try this. I'll have a proper look if their suggestions don't help.
thanks Hogopogo for the banner :D
ShiftyCake's Forum Avatar

Awards Showcase
Show more awards
ShiftyCake
<Member>
Posts: 508
Joined: Mar 27th, 2012
Rep: Notable (32)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by jhoijhoi » May 20, 2012 1:26am | Report
Thanks for the link, Shifty. I recently cleared my cache, so I doubt that's the problem. I'll give the other options a try.
jhoijhoi's Forum Avatar

Awards Showcase
Show more awards
jhoijhoi
<MOBAFire Mother>
Posts: 13961
Joined: Mar 20th, 2011
Rep: Exalted (1943)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Matt » May 20, 2012 2:49am | Report
@jhoijhoi, it doesn't happen in FF? I've got Chrome installed but I never use it. I just loaded up MOBAFire and clicked around for a while and it was same as FF, but it's pretty much a fresh install since I don't use it regularly.

Do you have any plugins or other things affecting Chrome? Are any other websites lagging or only MOBAFire? Have you tried Chrome on any other computers on the same network?

If you do isolate or figure out the problem let me know, in case there's anything we can do on our end to improve it for others.
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile
Permalink | Quote | PM | +Rep | Commend by jhoijhoi » May 20, 2012 3:13am | Report
Yup, I'll look around. I'm pretty happy using IE for MobaFire and Chrome for everything else. I'll try to find the problem so you have some background on what could possibly be causing it (but it's probably an issue at my end, especially if it works fine for you and everyone else).
jhoijhoi's Forum Avatar

Awards Showcase
Show more awards
jhoijhoi
<MOBAFire Mother>
Posts: 13961
Joined: Mar 20th, 2011
Rep: Exalted (1943)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Scrax » May 20, 2012 5:48am | Report
Runs perfectly fine here :7
Scrax's Forum Avatar

Awards Showcase
Show more awards
Scrax
<Retired Moderator>
Posts: 5567
Joined: Jul 29th, 2010
Rep: Distinguished (251)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Majamorra » May 20, 2012 12:39pm | Report
Nope, FF and GC work perfec for me. Hope you can resolve it.

Yes, my new project start it. Feel free to PM me and give me suggestions to be the best blog on MOBAfire!

Majamorra's Forum Avatar

Majamorra
<Member>
Posts: 149
Joined: Mar 26th, 2012
Rep: Notable (20)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Nyoike » May 20, 2012 7:51pm | Report
I'm working all fine on chrome. Seems like a strange issue. Is it only MOBAfire that it's slow on?
To be updated soon!
Nyoike's Forum Avatar

Nyoike
<Member>
Posts: 942
Joined: Dec 19th, 2010
Rep: Memorable (54)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by jhoijhoi » May 20, 2012 9:18pm | Report
^Yeah, only MobaFire, that's why I thought it was a MobaFire issue :P
jhoijhoi's Forum Avatar

Awards Showcase
Show more awards
jhoijhoi
<MOBAFire Mother>
Posts: 13961
Joined: Mar 20th, 2011
Rep: Exalted (1943)
Blog   |   Profile

Quick Reply:

Guest commenting is currently disabled, please log in or sign up to respond!