Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Codes don't work

Creator: Shrillex July 7, 2010 11:54am
5 posts - page 1 of 1
Shrillex
<Veteran>
Shrillex's Forum Avatar
Show more awards
Posts:
1544
Joined:
Apr 18th, 2010
Permalink | Quote | PM | +Rep | Commend July 7, 2010 11:54am | Report
I am creating a build and when i try to underline or bold some words and i press the code buttons it doesn't work. I manually do it like because it doesn't work in edit builds. Was wondering if that was just my problem.
DEWO
<Retired Moderator>
DEWO's Forum Avatar
Show more awards
Posts:
5526
Joined:
Feb 15th, 2010
Permalink | Quote | PM | +Rep | Commend July 7, 2010 11:59pm | Report
i suggest consulting feedback for this with info what browser and ver. you use.
Did i help you? Click that +Rep

Thanks to jhoijhoi for the sig!
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend July 8, 2010 12:03am | Report
Sorry Shrillex, you're right the bbcode buttons on builder are broken. We're moving to a new and better editor, the one you see on the create thread and advanced reply pages. I'll get the one on the builder updated ASAP, will let you know when it's done!
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend July 8, 2010 12:20am | Report
Alrighty, try it now! I swapped in the new editor and did some quick tests. Should be fine! :)
Shrillex
<Veteran>
Shrillex's Forum Avatar
Show more awards
Posts:
1544
Joined:
Apr 18th, 2010
Permalink | Quote | PM | +Rep | Commend July 8, 2010 8:45am | Report
Fast work!

You need to log in before commenting.