Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Why can't I post anymore guides?

Creator: Linear October 18, 2012 5:52pm
Linear
<Member>
Linear's Forum Avatar
Posts:
156
Joined:
Sep 28th, 2012
Permalink | Quote | PM | +Rep | Commend October 18, 2012 5:52pm | Report
Title says it all.
Temzilla
<Scout>
Temzilla's Forum Avatar
Posts:
4363
Joined:
Mar 28th, 2011
Permalink | Quote | PM | +Rep | Commend October 18, 2012 5:56pm | Report
Are you saving and publishing them :D?
Tri lane for life.
Linear
<Member>
Linear's Forum Avatar
Posts:
156
Joined:
Sep 28th, 2012
Permalink | Quote | PM | +Rep | Commend October 18, 2012 6:07pm | Report
Temzilla wrote:

Are you saving and publishing them :D?

Saving.
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend October 18, 2012 6:12pm | Report
What do you mean? Are you getting an error? What are you expecting should happen, and what is actually happening? I need a little more information than that :)
Linear
<Member>
Linear's Forum Avatar
Posts:
156
Joined:
Sep 28th, 2012
Permalink | Quote | PM | +Rep | Commend October 18, 2012 6:14pm | Report
Matt wrote:

What do you mean? Are you getting an error? What are you expecting should happen, and what is actually happening? I need a little more information than that :)

Well, when I finished through my build, I clicked save, I waited for about 1-2 minutes, nothing came up, then I tried to publish it, same result. That's all it happened, no error came up or anything, literally nothing happened. Oh yeah, after I click save a few times, it says please wait for your previous request.
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend October 18, 2012 9:27pm | Report
Hmm... The page might have not loaded properly. Do you have any ad or script blockers or anything like that? It uses heavy javascript and those can mess it up. If you've written anything out, copy it to a local file for backup. Then try clearing your browse cache and fully reloading it, in a new tab if you like. Just put some quick test data in and try saving again.

I don't see any errors in the logs and others seem to be publishing guides so I'm not sure what might be affecting you.
Linear
<Member>
Linear's Forum Avatar
Posts:
156
Joined:
Sep 28th, 2012
Permalink | Quote | PM | +Rep | Commend October 19, 2012 1:37pm | Report
Matt wrote:

Hmm... The page might have not loaded properly. Do you have any ad or script blockers or anything like that? It uses heavy javascript and those can mess it up. If you've written anything out, copy it to a local file for backup. Then try clearing your browse cache and fully reloading it, in a new tab if you like. Just put some quick test data in and try saving again.

I don't see any errors in the logs and others seem to be publishing guides so I'm not sure what might be affecting you.

Problem resolved, thank you!

You need to log in before commenting.