Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Can't write more chapters? BUG?

Creator: ThaKinetic May 1, 2012 11:12am
1 2 3 4 5
ThaKinetic
<Member>
ThaKinetic's Forum Avatar
Show more awards
Posts:
305
Joined:
Nov 18th, 2011
Permalink | Quote | PM | +Rep | Commend May 1, 2012 11:12am | Report
I'm Currently working on a Vladimir guide. I have written 7 chapters. But somehow, it only shows 4 of them, and the title of #5. Even if i make more, i won't show them? Bug?? Or just my browser? I checked both Google Chrome and Internet Explorer with same results. Please help me!
Lugignaf
<Moderator>
Lugignaf's Forum Avatar
Show more awards
Posts:
10967
Joined:
Feb 8th, 2011
Permalink | Quote | PM | +Rep | Commend May 1, 2012 12:21pm | Report
It means you have a coding bug of some sort. Make sure all of your tags are closed and that they are actually tags instead of something that doesn't exist.


Thank you to jhoijhoi for the sig, and all the dividers in the guide.

Asaki
<Member>
Asaki's Forum Avatar
Show more awards
Posts:
146
Joined:
Apr 18th, 2012
Permalink | Quote | PM | +Rep | Commend May 1, 2012 6:12pm | Report
Yeah, I believe I have a similar problem:

However, I can read my guide when logged off, but not when logged in.
Lestnor
<Member>
Lestnor's Forum Avatar
Posts:
21
Joined:
Apr 6th, 2011
Permalink | Quote | PM | +Rep | Commend May 1, 2012 6:28pm | Report
I'm having the same problem as ThaKinetic (guide link in my signature), and it shows up fine when I log out, so while I believe this is something just on my end, it's still a little disconcerting.

Also, it shouldn't be due to a coding bug. My guide was absolutely fine before I decided to just add a tiny section in one of the last chapters ("Changelog"), mentioning the Warwick nerf in the last patch, and I didn't touch anything else - it cuts off several chapters above the section I changed.
Lugignaf
<Moderator>
Lugignaf's Forum Avatar
Show more awards
Posts:
10967
Joined:
Feb 8th, 2011
Permalink | Quote | PM | +Rep | Commend May 1, 2012 7:46pm | Report
We've kind of narrowed the problem down.

It only happens to the author of the guide.

I can see everyone else's guides fine, I just can't see mine. :P
Sig courtesy of GrandmasterD. Go get your own sig from them. :D
Lestnor
<Member>
Lestnor's Forum Avatar
Posts:
21
Joined:
Apr 6th, 2011
Permalink | Quote | PM | +Rep | Commend May 1, 2012 8:29pm | Report
Still would like to figure out why this is happening. It's irritating to have to log out any time I want to look over something on my own guide. >.>
IvoryLGC
<Member>
IvoryLGC's Forum Avatar
Posts:
5
Joined:
Apr 29th, 2012
Permalink | Quote | PM | +Rep | Commend May 1, 2012 8:48pm | Report
Thanks for the redirect, Lugignaf, I am having the exact same symptoms as everyone else. I've cleared my cache and anything else I can think of that may be creating this bug, but to no avail.

The weirdest part, as you guys have stated, is being able to view the guide just fine when logged out. Hope a solution comes soon, I have comments to respond to!

Another thing to note is that the right hand sidebar does not load either, is this the same for you guys too?
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend May 2, 2012 12:13am | Report
If the page fully stops at that point, no footer, no comments, no sidebar... That means you have an error in your bbcode that is throwing off the parser. Review the first chapter that doesn't appear, make sure you don't have any missing or extra brackets, look for any possible errors.

If you can't find any, use the feedback form to email me the code and I will take a look as well.

If the rest of the page DOES load (sidebar, comments, footer) then something else is going on and I will need to investigate. Let me know if that is the case!
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend May 2, 2012 12:14am | Report
Note that, if it works when logged out, etc... That is because when you're logged in, the system is showing your revision. The bug must be in your latest revision, and not the last published (or cached) version.
Lugignaf
<Moderator>
Lugignaf's Forum Avatar
Show more awards
Posts:
10967
Joined:
Feb 8th, 2011
Permalink | Quote | PM | +Rep | Commend May 2, 2012 6:26am | Report
I have completely removed said chapter and it was still bugging.
However, if I was viewing it in the build-new format, it looked completely fine.

EDIT: I've narrowed it down to some code in my masteries section and my runes section. It might be that the [masteries=] code is messing up as well as the [runes=] code.

EDIT2: It seems like taking out the specific [rune=#] is fixing it. Same with [masteries=#].
True love is found only in yourself.
1 2 3 4 5

You need to log in before commenting.