Click to open network menu
Join or Log In
Mobafire logo

Join the leading League of Legends community. Create and share Champion Guides and Builds.

Create an MFN Account






Or

's Forum Avatar

[Bug] Blog Comments

Creator: Emi April 10, 2014 2:13pm
3 posts - page 1 of 1
Emi
<Fabulous>
Emi's Forum Avatar
Show more awards
Posts:
1304
Joined:
Aug 21st, 2013
Permalink | Quote | PM | +Rep April 10, 2014 2:13pm | Report
This has been going on for a while now, but I thought it would eventually update. But it's been a few days now (maybe even longer), and the newer blogs all say "0 comments". I think it started with the notification upgrade, and it's stayed the same since.

Made this sig myself :)
NorthernRedStar
<Member>
NorthernRedStar's Forum Avatar
Show more awards
Posts:
1019
Joined:
Apr 7th, 2013
Permalink | Quote | PM | +Rep April 10, 2014 2:23pm | Report
Yeah I've noticed this too. Not sure, but does anyone else run into trouble when trying to create a new PM conversation?
Signature byNatuhlee

Mowen
<Retired Admin>
Mowen's Forum Avatar
Show more awards
Posts:
6449
Joined:
Nov 7th, 2010
Permalink | Quote | PM | +Rep April 10, 2014 3:15pm | Report
Yeah, will add it to the bug list.

NorthernRedStar, that bug happens when you do the quick pm (immediately create a pm for a user by clicking on the pm button in their comments). If you go to your pm's and type it out it will look normal. Either way it will be fixed next update. :)
Thanks to GrandMasterD for my sig!

You need to log in before commenting.

League of Legends Champions:

Teamfight Tactics Guide