Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Disappearing threads

Creator: Lugignaf February 3, 2012 9:35am
8 posts - page 1 of 1
Lugignaf
<Moderator>
Lugignaf's Forum Avatar
Show more awards
Posts:
10967
Joined:
Feb 8th, 2011
Permalink | Quote | PM | +Rep | Commend February 3, 2012 9:35am | Report
So, I've had a couple threads disappear on me.
1 of them 404-ed, the other one was just invisible.
I logged in, and they were fine.

I wasn't logged in so, could this have something to do with the word filter for guests?

EDIT: When I log out, this thread disappears as well. I think it's just a problem with new threads 404-ing to guests.

Somewhat unrelated, if you're logged out, it won't show how many members are online.


Thank you to jhoijhoi for the sig, and all the dividers in the guide.

DuffTime
<Member>
DuffTime's Forum Avatar
Show more awards
Posts:
12302
Joined:
Oct 31st, 2010
Permalink | Quote | PM | +Rep | Commend February 3, 2012 11:34am | Report
I have noticed that once as well.
Learn the true S3 op, Tryndamere!
http://www.mobafire.com/league-of-legends/build/duffs-season-3-hamdamere-296968
Best Aatrox in The world, with a Video Guide!
http://www.mobafire.com/league-of-legends/build/duffs-336706
Like my official DuffTime Facebook page! http://www.facebook.com/DuffTime
Follow me on Twitter, @RealDuffTime
Come hang out when I'm streaming! http://www.twitch.tv/dufftime
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend February 5, 2012 5:43pm | Report
This may be related to the issue people are having with guides. I am working on it, should have it fixed later tonight!
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend February 5, 2012 5:44pm | Report
If you have a link to any threads or other content that has disappeared please post it, will help me to verify what is happening.
wRAthoFVuLK
<Altruistic Artist>
wRAthoFVuLK's Forum Avatar
Show more awards
Posts:
10851
Joined:
Jan 17th, 2011
Permalink | Quote | PM | +Rep | Commend February 5, 2012 11:34pm | Report
I noticed something similar.

Log in. You see stuff.

Log out. The cache is behind like a day or two.

(or just me..?)

coz I just posted in sigs, 2/5 (for me 2/6 but for Pacific & site time 2/5)

and I log out, check sig forum. It says last post in the sig forum by anyone was on 2/4 o-o

Thanks to TRUeLM, Plastictree, Scrax, Xiaowiriamu, foggy12, JahGFX, jhoijhoi, msrobinson, JEFFY40HANDS, Nyoike, MissMaw, and me :) for the sigs!
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend February 6, 2012 1:59am | Report
This is related to the issues with the slave not updating, same as guides not showing. Gonna be taking the site down shortly to finish fixing it.
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend February 6, 2012 5:42am | Report
Should be fixed now!
wRAthoFVuLK
<Altruistic Artist>
wRAthoFVuLK's Forum Avatar
Show more awards
Posts:
10851
Joined:
Jan 17th, 2011
Permalink | Quote | PM | +Rep | Commend February 6, 2012 2:21pm | Report
yay Matt~ =D

Thanks to TRUeLM, Plastictree, Scrax, Xiaowiriamu, foggy12, JahGFX, jhoijhoi, msrobinson, JEFFY40HANDS, Nyoike, MissMaw, and me :) for the sigs!

You need to log in before commenting.