Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Issue posting comments and threads

Creator: cooper56
April 19, 2012 7:15pm
7 posts page 1 of 1 Forums » Site Support » Issue posting comments and threads
Permalink | Quote | PM | +Rep | Commend by cooper56 » April 19, 2012 7:15pm | Report
For some reason its posting two or more posts when i comment on forum or even guide comments where im forced to delete them. Even had it happen to thread i made on thread clicked create once and two are made.
cooper56's Forum Avatar

cooper56
<Member>
Posts: 1282
Joined: Sep 13th, 2011
Rep: Notable (28)
Profile
Permalink | Quote | PM | +Rep | Commend by cooper56 » April 19, 2012 7:16pm | Report
as you can see it made 3 threads.... i click one and let go keyboard did nothing...
cooper56's Forum Avatar

cooper56
<Member>
Posts: 1282
Joined: Sep 13th, 2011
Rep: Notable (28)
Profile
Permalink | Quote | PM | +Rep | Commend by cooper56 » April 19, 2012 7:16pm | Report
as you can see it made 3 threads.... i click one and let go keyboard did nothing...
cooper56's Forum Avatar

cooper56
<Member>
Posts: 1282
Joined: Sep 13th, 2011
Rep: Notable (28)
Profile
Permalink | Quote | PM | +Rep | Commend by Lugignaf » April 19, 2012 7:18pm | Report
Must be something to do with your internet.
Just click the button once and leave it. Don't get impatient with the site or it will hunt you and try to kill you.
Sig courtesy of GrandmasterD. Go get your own sig from them. :D
Lugignaf's Forum Avatar

Awards Showcase
Show more awards
Lugignaf
<Moderator>
Posts: 10966
Joined: Feb 8th, 2011
Rep: Renowned (562)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Matt » April 19, 2012 7:58pm | Report
What browser are you using? Do you have any plugins installed? Are you using a proxy? Do you run an up to date virus scanner, if so which one? Have you fully verified that this does not happen on any other forums?

Since this doesn't seem to be happening to anyone else I have to assume it's an issue with your browser, system, router or internet provider.

To help isolate the issue you should try cutting out a few things. Try posting comments on other websites, try a different browser, disable any plugins you have running, try a different computer on the same network, try a different internet connection or bypass the router.

If you try any of those, you can post your findings here and maybe we can help you to find the source of your problem.
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile
Permalink | Quote | PM | +Rep | Commend by cooper56 » April 19, 2012 8:18pm | Report
Matt wrote:

What browser are you using? Do you have any plugins installed? Are you using a proxy? Do you run an up to date virus scanner, if so which one? Have you fully verified that this does not happen on any other forums?

Since this doesn't seem to be happening to anyone else I have to assume it's an issue with your browser, system, router or internet provider.

To help isolate the issue you should try cutting out a few things. Try posting comments on other websites, try a different browser, disable any plugins you have running, try a different computer on the same network, try a different internet connection or bypass the router.

If you try any of those, you can post your findings here and maybe we can help you to find the source of your problem.

Only happens on this site.

Im using google chrome and avast for pc security.

I only have ad blocker for addon on chrome.
cooper56's Forum Avatar

cooper56
<Member>
Posts: 1282
Joined: Sep 13th, 2011
Rep: Notable (28)
Profile
Permalink | Quote | PM | +Rep | Commend by Matt » April 19, 2012 9:33pm | Report
Well I dunno what to say then :( Did you try a different browser and/or a different PC?

It didn't seem to happen this time, is it still happening?
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile

Quick Reply:

Guest commenting is currently disabled, please log in or sign up to respond!