Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Blog Bug

Creator: TheBlueReaper April 30, 2013 4:39am
15 posts - page 1 of 2
1 2
TheBlueReaper
<Member>
TheBlueReaper's Forum Avatar
Show more awards
Posts:
475
Joined:
Oct 18th, 2012
Permalink | Quote | PM | +Rep | Commend April 30, 2013 4:39am | Report
Whenever I open a blog I just get something like this:Thoughts?
Thanks to jhoijhoi , TinyStar , Minho, Hogopogo , TheNamelessBard and GMD for the sigs!
OTGBionicArm
<McFly>
OTGBionicArm's Forum Avatar
Show more awards
Posts:
10244
Joined:
Jan 8th, 2012
Permalink | Quote | PM | +Rep | Commend April 30, 2013 4:40am | Report
Isnt happening to me, but other people seem to have had this issue. :/
Meiyjhe
<Member>
Meiyjhe's Forum Avatar
Show more awards
Posts:
6509
Joined:
Oct 27th, 2012
Permalink | Quote | PM | +Rep | Commend April 30, 2013 4:45am | Report
I also have some problems with blogs.

I think that is mainly because the admins are working a lot at the blogs atm, causing some trouble for now.

I think once they added what they wanted to add, that the other problems will be fixed aswell though :P

Let's be patient for now :D
Change is gooooood
Picture by: Hogopogo

Want to advertise your guide, but don't know where? Click here for an opportunity of a lifetime!
DarkPercy
<Scout>
DarkPercy's Forum Avatar
Show more awards
Posts:
1825
Joined:
Nov 13th, 2010
Permalink | Quote | PM | +Rep | Commend April 30, 2013 7:51am | Report
I can't open up my blog to see the changes I make to them ._.

Riot Mobafire Pls.
My AP Xin Zhao guide is on the way!
Satella
<Scout>
Satella's Forum Avatar
Show more awards
Posts:
1836
Joined:
Nov 23rd, 2012
Permalink | Quote | PM | +Rep | Commend April 30, 2013 7:54am | Report
This has happened once before hasn't it? I believe Mowen said he asked one of the devs to look into it, correct me if I'm wrong.
Rewriting Riven Guide Useful Programs Thread Sig making
cyberskull
<Member>
cyberskull's Forum Avatar
Show more awards
Posts:
784
Joined:
Aug 14th, 2012
Permalink | Quote | PM | +Rep | Commend April 30, 2013 11:18am | Report
I can't even go to my profile. I can open other people's profiles but I can't open mine. Weird? o.o

Much love to Hogopogo and TinyStar for my current and previous signatures <3! If you want you can check out their awesome shops here (Hogopogo) and here (TinyStar)

If I helped you in any way feel free to click +Rep on any of my comments.

Need a review for your guide? Visit my Guide Reviewing Shop !
mastrer1000
<Editor>
mastrer1000's Forum Avatar
Show more awards
Posts:
4814
Joined:
Jan 3rd, 2013
Permalink | Quote | PM | +Rep | Commend April 30, 2013 11:27am | Report
i can open my profile, but i can't see blogs. pretty annoying, because there are a few blogs that i want to read but i don't want to read like 20 blogs in a row.
Mowen
<Production Coordinator>
Mowen's Forum Avatar
Show more awards
Posts:
6384
Joined:
Nov 7th, 2010
Permalink | Quote | PM | +Rep | Commend April 30, 2013 1:57pm | Report
Can you guys link me the specific page this is happening on? Is this happening for all blogs or just certain pages?

The issue before happened when you used special characters in a blog, but that should only affect your blog specifically and not all blogs / blog pages. :(
Thanks to GrandMasterD for my sig!
Satella
<Scout>
Satella's Forum Avatar
Show more awards
Posts:
1836
Joined:
Nov 23rd, 2012
Permalink | Quote | PM | +Rep | Commend April 30, 2013 1:58pm | Report
For the people affected, it literally makes every single blog unopenable. Logging out makes the blog pages properly load again, but once you log in again, blogs again become invisible.

EDIT> Basically everything after
Quoted:
Code:
<div class="blog-box self-clear"> <div class="col-left"> <div class="single-post self-clear">

Fails to load. Identical symptoms confirmed for me as well:

Rewriting Riven Guide Useful Programs Thread Sig making
Bioalchemist
<Editor>
Bioalchemist's Forum Avatar
Show more awards
Posts:
2633
Joined:
Feb 5th, 2013
Permalink | Quote | PM | +Rep | Commend April 30, 2013 2:06pm | Report
yes I too can not open any blog. i get the same result shown in the above image.

Thanks to jhoijhoi for my signature!

1 2

You need to log in before commenting.