Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Images doesnt appear in guide!

Creator: Raitoon May 1, 2013 8:06am
Raitoon
<Member>
Raitoon's Forum Avatar
Show more awards
Posts:
3
Joined:
May 1st, 2012
Permalink | Quote | PM | +Rep | Commend May 1, 2013 8:06am | Report
I just created a guide for my friends in russian langauage just for funn but there no images in it=(( i did put them in but they dont show up... http://www.mobafire.com/league-of-legends/build/-322705?revision
BarbJ
<Exceptional Editor>
BarbJ's Forum Avatar
Show more awards
Posts:
1077
Joined:
Sep 13th, 2011
Permalink | Quote | PM | +Rep | Commend May 1, 2013 9:11am | Report
It might have something to do with the coding you're using. Try and see if this works in your guide to get images to appear:

[img]http://www.lolking.net/shared/riot/images/items/3153_32.png[/img]

They get the same thing to appear, the coding you're using is just broken, don't know why. But for some reason it just displays as text in the guide. Now I know that the type of code you are currently using displays properly here on the forums, but I don't know why it isn't working in your guide. If you'd like to, you can swap out the format as I showed above.

Otherwise, you can wait a bit, and an admin might drop by, should be able to help you out.
"Secretly I think Joe is an evil genius."
Mowen
<Production Coordinator>
Mowen's Forum Avatar
Show more awards
Posts:
6371
Joined:
Nov 7th, 2010
Permalink | Quote | PM | +Rep | Commend May 1, 2013 9:12am | Report
I'm not actually sure why your img codes aren't working. You have coded them correctly, maybe having no space between your text and the bbcode is breaking it. However you're doing much more work than you have to anyways.

To link the icon of an image it would be much faster to use our database.


Simply use either...

[[cloth armor]] = Cloth Armor

[icon=cloth armor] =

[icon=cloth armor size=50] =
Bigyiin
<Member>
Bigyiin's Forum Avatar
Posts:
4
Joined:
May 12th, 2013
Permalink | Quote | PM | +Rep | Commend May 13, 2013 11:06pm | Report
Should i be using the same code for Video thumb nails on mobafire tv? I have recently linked up 2 videos and have a problem getting a thumb nail to show. can you tell me exatly what i should be entering in the Thumb Link: under video settings?
jhoijhoi
<MOBAFire Mother>
jhoijhoi's Forum Avatar
Show more awards
Posts:
14049
Joined:
Mar 20th, 2011
Permalink | Quote | PM | +Rep | Commend May 13, 2013 11:16pm | Report
Easiest way to show video links on MobaFire is the embed code.


[embed=http://www.youtube.com/watch?v=z9Uz1icjwrM]


Yields:

Mowen
<Production Coordinator>
Mowen's Forum Avatar
Show more awards
Posts:
6371
Joined:
Nov 7th, 2010
Permalink | Quote | PM | +Rep | Commend May 15, 2013 1:23pm | Report
I think the thumbnail is just drawn automatically from the video so there's no way to change it if that's what you want. Sorry. :(
Thanks to GrandMasterD for my sig!

You need to log in before commenting.