Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

This isn't my build... O.o

Creator: PsiGuard
October 20, 2012 1:07pm
8 posts page 1 of 1 Forums » Site Support » This isn't my build... O.o
Permalink | Quote | PM | +Rep | Commend by PsiGuard » October 20, 2012 1:07pm | Report
Wtf just happened? I opened a Teemo guide I've been working on and there's a random Xin Zhao cheatsheet at the top. The rest of the guide is mine but the cheatsheet is completely different. O.o



When I edit the guide, everything looks fine. Whenever I view it, this Xin Zhao build shows up.
Thanks to MissMaw for the sig!
PsiGuard's Forum Avatar

Awards Showcase
Show more awards
PsiGuard
<Community Manager>
Posts: 7870
Joined: Jun 26th, 2011
Rep: Eminent (929)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by OTGBionicArm » October 20, 2012 1:09pm | Report
Interesting glitch. o.O Wtf?
OTGBionicArm's Forum Avatar

Awards Showcase
Show more awards
OTGBionicArm
<McFly>
Posts: 10244
Joined: Jan 8th, 2012
Rep: Esteemed (415)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by astrolia » October 20, 2012 2:27pm | Report

Same here, except Karthus (and many others) show up.
hi embracing. yes i play ff14 now.
astrolia's Forum Avatar

Awards Showcase
Show more awards
astrolia
<Fabulous>
Posts: 1168
Joined: Sep 24th, 2011
Rep: Distinguished (259)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Matt » October 20, 2012 4:05pm | Report
There must be something wrong with the caching. I will investigate. As long as everything looks fine when editing, then at least it's purely a display issue and the data is fine.

Is this happening when viewing a published version or only when viewing a revision?
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile
Permalink | Quote | PM | +Rep | Commend by astrolia » October 20, 2012 4:23pm | Report
I just tried publishing my guide to see what would happen and everything shows up right. Guess it only happens on un-published guides?
hi embracing. yes i play ff14 now.
astrolia's Forum Avatar

Awards Showcase
Show more awards
astrolia
<Fabulous>
Posts: 1168
Joined: Sep 24th, 2011
Rep: Distinguished (259)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by PsiGuard » October 20, 2012 5:42pm | Report
My published guides seem fine. I only noticed this bug when working on an unpublished guide.
Thanks to MissMaw for the sig!
PsiGuard's Forum Avatar

Awards Showcase
Show more awards
PsiGuard
<Community Manager>
Posts: 7870
Joined: Jun 26th, 2011
Rep: Eminent (929)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Xeronn » October 20, 2012 5:48pm | Report
Un-published guides always get the problems lol.
^^ Check out my Gangplank Guide! ^^
+Rep is OP! Special Forces Gangplank!!
Xeronn's Forum Avatar

Awards Showcase
Show more awards
Xeronn
<Member>
Posts: 1287
Joined: Mar 4th, 2012
Rep: Memorable (75)
Blog   |   Profile
Permalink | Quote | PM | +Rep | Commend by Matt » October 20, 2012 11:30pm | Report
Ok try again :) It should be working now. Let me know if you still have any issues!

The guide revision system is somewhat complicated, so yeah it can break easily :( But all your data should be totally intact.
Matt's Forum Avatar

Awards Showcase
Show more awards
Matt
<Administrator>
Posts: 4265
Joined: Dec 8th, 2009
Rep: Renowned (665)
Profile

Quick Reply:

Guest commenting is currently disabled, please log in or sign up to respond!