Click to open network menu
Join or Log In
Mobafire logo

Join the leading League of Legends community. Create and share Champion Guides and Builds.

Create an MFN Account






Or

Less than a week left to join the Midseason 12 Guide Contest! Create or update guides for the chance to win up to $200 in prizes! 🏆
's Forum Avatar

Endless loading on several browsers.

Creator: Anderson June 24, 2010 3:29pm
1 2
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4286
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep June 27, 2010 3:49pm | Report
I've contacted our host to see if something is going on on their end. I appreciate your patience guys! I'm trying to figure out why this is happening, but I can't replicate the problem which makes it almost impossible to troubleshoot. If you can help me out some more that would be awesome. I'll run down some possible things that are worth considering, let me know if any of them ring a bell.

Have you changed any of your browser settings (especially connection, privacy, caching or proxy settings)? In FF/Chrome or in IE. Reinstalling might not clear changes you made. Do you have any addons or plugins (they are separate, at least in FF) installed? Do you have any firewall running? Do you get any errors? How long does it take to time out, and then what does it say? Does it show in the status bar at the bottom what domain or file it's stuck on? Have you tried fully clearing cache as well as cookies for MOBAFire?

To remove cookies in Firefox just for MOBAFire and not all sites, go to Tools -> Options -> Privacy, if your security settings are storing cookies you should see a link "remove individual cookies". Click that and search for MOBAFire then delete the ones you see.

You may also want to read through this list and this page and see if anything there rings a bell.

If you're a more technical person you could try installing the Firefox addon "Firebug", opening it up to the net tab, then loading the site and see if it indicates any files that it is retrieving or getting stuck on. You could also try opening a command prompt and running the command "ipconfig /flushdns".

That's all I can think of for now :( If any of you wants to help more in troubleshooting this, we could get in touch over email and try a few things, see if we can isolate the problem. Just contact me through the feedback box if you have the time :) I'll set up a few tests and see if you can load them.
Diesel
<Veteran>
Diesel's Forum Avatar
Show more awards
Posts:
1779
Joined:
Apr 4th, 2010
Permalink | Quote | PM | +Rep June 27, 2010 4:13pm | Report
I have a couple hiccups every now and then, but the site is working great for me.

Using Firefox on WindowsXP.
DEWO
<Retired Moderator>
DEWO's Forum Avatar
Show more awards
Posts:
5526
Joined:
Feb 15th, 2010
Permalink | Quote | PM | +Rep June 29, 2010 11:57pm | Report
Using FF 3.6.6 and Chrome 5.0.375.86 and everything works ok with some lag and slow working site in rush hours (18-23).
Windows XP SP2 SP3 32bit and Vista 32bit
Did i help you? Click that +Rep

Thanks to jhoijhoi for the sig!
nelo
<Member>
nelo's Forum Avatar
Posts:
1
Joined:
Jul 13th, 2010
Permalink | Quote | PM | +Rep July 13, 2010 1:33pm | Report
hi, was having the same problems, but the links provided above did actually ring a bell, i'm using avast with webshield active, disabled it for testing, and since it worked, added mobafire to the exception list of the avast! webshield.
dr.tran
<Member>
dr.tran's Forum Avatar
Posts:
48
Joined:
Dec 10th, 2009
Permalink | Quote | PM | +Rep July 20, 2010 9:58pm | Report
Hi Anderson, Hi All!!!

Could you please verify that this problem still exists. I've tested with FireFox 3.5.X and 3.5.11 and latest Chrome. We did a huge optimization on queries and image sprite to pass the browser size limitation, if it still exist then we'll need more help from you to determine the issue.

Thanks.
deathmane
<Member>
deathmane's Forum Avatar
Posts:
2
Joined:
Jul 18th, 2010
Permalink | Quote | PM | +Rep July 23, 2010 8:22am | Report
It appears to be working fine for me as of 7/23. I had originally been using the IE tab plugin to view the site but there is a bug with that plugin and some of the builds with multiple champs. Clicking the link to expand the build does not work.

I then used Nelo's suggestion above and added the site to avast's web shield exceptions and everything worked fine again. I just now removed the exception and tested again. The site is working as expected in FF 3.6.7 (still have the ie tab plugin issue though. But I think that's something with the plugin itself.)
dr.tran
<Member>
dr.tran's Forum Avatar
Posts:
48
Joined:
Dec 10th, 2009
Permalink | Quote | PM | +Rep July 23, 2010 8:45am | Report
Thanks for the quick response, glad to hear it's working fine. I will take a closer look at IE Tab plugin and IE7 now that the new builder is done :)
1 2

You need to log in before commenting.

League of Legends Champions:

Teamfight Tactics Guide