Mobafire League of Legends Build Guides Mobafire League of Legends Build Guides
's Forum Avatar

Missing image on the featured section

Creator: Lugignaf March 8, 2012 6:44pm
Lugignaf
<Moderator>
Lugignaf's Forum Avatar
Show more awards
Posts:
10967
Joined:
Feb 8th, 2011
Permalink | Quote | PM | +Rep | Commend March 8, 2012 6:44pm | Report

Both of these are general guides and are missing what I assume should be the Mobafire flame.
Sig courtesy of GrandmasterD. Go get your own sig from them. :D
Scrax
<Retired Moderator>
Scrax's Forum Avatar
Show more awards
Posts:
5567
Joined:
Jul 29th, 2010
Permalink | Quote | PM | +Rep | Commend March 8, 2012 6:49pm | Report
If I remember correctly, images are stored on separate servers world-wide. The server closest to you supply you with the images, and it might be that the server is down right now.

I see no missing icons.
jhoijhoi
<MOBAFire Mother>
jhoijhoi's Forum Avatar
Show more awards
Posts:
14061
Joined:
Mar 20th, 2011
Permalink | Quote | PM | +Rep | Commend March 9, 2012 4:54am | Report
I see missing icons too.
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend March 13, 2012 7:18am | Report
Moving to support as it's not a database issue.

Is this still happening for you or did it fix itself? Scrax is correct, this is why it may not be working for you but it is working for others. Any issues that happen though, should not last more than a few hours at most, and that should rarely happen. If it's happening often and for long enough that it starts to become a bother, then let me know so that we can bring it to the host provider.
Lugignaf
<Moderator>
Lugignaf's Forum Avatar
Show more awards
Posts:
10967
Joined:
Feb 8th, 2011
Permalink | Quote | PM | +Rep | Commend March 13, 2012 8:23am | Report
They're still missing for me.
Tried it on 2 different computers, 2 different networks.
True love is found only in yourself.
Scrax
<Retired Moderator>
Scrax's Forum Avatar
Show more awards
Posts:
5567
Joined:
Jul 29th, 2010
Permalink | Quote | PM | +Rep | Commend March 13, 2012 8:48am | Report
But same area/town, right?
Matt
<Administrator>
Matt's Forum Avatar
Show more awards
Posts:
4272
Joined:
Dec 8th, 2009
Permalink | Quote | PM | +Rep | Commend March 13, 2012 8:58am | Report
Ah, this is actually not the same issue. Those images don't exist. I didn't notice it because in Firefox when an image doesn't exist it just hides it. I'll fix.

You need to log in before commenting.